[US region] [Feature Disruption] User Indexing Delays impacting Search API
Incident Report for Auth0
Resolved
This incident has been resolved.
Posted Apr 11, 2018 - 22:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 11, 2018 - 21:59 UTC
Identified
Our user index processing pipeline is running behind for a subset of our customers. Queries to the Search API will return stale results until the system is caught up. We will post an update with an ETA as soon as possible.
Posted Apr 11, 2018 - 14:55 UTC
This incident affected: Auth0 US (PREVIEW) (Management API) and Auth0 US (PROD) (Management API).