Increase in errors for M2M transactions
Incident Report for Auth0
Postmortem

A root-cause analysis for this issue has been performed and is now available at https://cdn.auth0.com/blog/20210910-incident-RCA.pdf

Posted Sep 24, 2021 - 16:12 UTC

Resolved
Client Credentials Exchanges used by our M2M service experienced a partial service disruption from 13:40 UTC to 13:45 UTC. This impacted 25.8% of M2M requests during this period.

We apologize for the impact this had on you and your users. We are investigating and will provide an RCA by September 24th.
Posted Sep 10, 2021 - 13:45 UTC
Investigating
We are currently investigating this issue.
Posted Sep 10, 2021 - 13:40 UTC
This incident affected: Auth0 US (PROD) (Machine to Machine Authentication) and Auth0 US (PREVIEW) (Machine to Machine Authentication).