Twitter service disruption producing failed authentication using the Twitter connection.
Incident Report for Auth0
Resolved
Twitter is up for most people, more details https://status.twitterstat.us/
Posted Jul 11, 2019 - 22:46 UTC
Update
Twitter service disruption is producing failed authentication using the Twitter connection. More info on https://status.twitterstat.us/
Posted Jul 11, 2019 - 19:37 UTC
Update
Twitter service disruption is producing failed authentication using the Twitter connection. More info on https://status.twitterstat.us/
Posted Jul 11, 2019 - 19:35 UTC
Identified
Twitter service disruption is producing failed authentication using the Twitter connection. More info on https://status.twitterstat.us/
Posted Jul 11, 2019 - 19:33 UTC
This incident affected: Auth0 US (PREVIEW) (User Authentication), Auth0 Europe (PROD) (User Authentication), Auth0 Australia (PROD) (User Authentication), Auth0 US (PROD) (User Authentication), Auth0 Europe (PREVIEW) (User Authentication), Auth0 Australia (PREVIEW) (User Authentication), and Auth0 US-2 (PROD) (User Authentication).