Increased latency in certain Authentication API endpoints
Incident Report for Auth0
Postmortem

We have now completed our full RCA. Please see here for the full details.

Posted Jun 28, 2021 - 16:49 UTC

Resolved
This incident has been resolved.
Posted Jun 14, 2021 - 21:00 UTC
Update
We are continuing to investigate this issue.
Posted Jun 14, 2021 - 20:42 UTC
Investigating
Our Engineers have detected an increase in latency in certain Authentication API endpoints, which, in certain scenarios, can be interpreted by your service as a timeout. We are investigating this issue.
Posted Jun 14, 2021 - 20:36 UTC
This incident affected: Auth0 Europe (PROD) (User Authentication), Auth0 Australia (PROD) (User Authentication), Auth0 Europe (PREVIEW) (User Authentication), and Auth0 Australia (PREVIEW) (User Authentication).