MFA with SMS api errors
Incident Report for Auth0
Resolved
This incident has been resolved.
Posted Jun 18, 2019 - 02:44 UTC
Monitoring
We have identified the issue and have deployed a fix. Currently monitoring the situation.
Posted Jun 18, 2019 - 02:19 UTC
Investigating
We are currently observing errors for MFA with SMS and now investigating.
Posted Jun 18, 2019 - 02:11 UTC
This incident affected: Auth0 US (PROD) (Multi-factor Authentication).