Errors in Support Center
Incident Report for Auth0
Resolved
This incident has been resolved.
Posted Mar 25, 2020 - 15:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 25, 2020 - 15:51 UTC
Identified
We are currently seeing elevated error rates in our Support Center. Different areas are currently intermittently available. This does not affect any authentication or management features in Auth0. Our Engineers have identified the issue, and are working to implement a fix.
Posted Mar 25, 2020 - 15:48 UTC
This incident affected: Support Center.