Custom domains DNS issues
Incident Report for Auth0
Resolved
This incident has been resolved.
Posted Nov 22, 2017 - 13:53 UTC
Monitoring
We have identified the issue and we are actively monitoring
Posted Nov 22, 2017 - 13:26 UTC
Investigating
We have identified issues with the proxy that handles custom domains. This affects only accounts using the custom domain feature in US.
Posted Nov 22, 2017 - 13:16 UTC