Search v3 User Indexing Delays
Incident Report for Auth0
Resolved
User indexing for Search v3 is fully up to date, and should now present minimal to no delays. Core user authentication services remained unaffected throughout this issue.
Posted Apr 23, 2021 - 16:48 UTC
Monitoring
Indexing continues as normal and is expected to complete at 16:40 as previously indicated. Search v3 results are now approximately 50 minutes behind. Core user authentication services remain unaffected by this issue.
Posted Apr 23, 2021 - 16:19 UTC
Identified
We are currently experiencing delays in our Search v3 user indexing. Search results are running approximately 2 hours and 20 minutes behind. At our current rate, we anticipate being caught up by 16:40 UTC. Core user authentication services are not affected by this issue. Our Engineering teams are aware and working to accelerate the indexing velocity.
Posted Apr 23, 2021 - 15:49 UTC
This incident affected: Auth0 US (PREVIEW) (Management API) and Auth0 US (PROD) (Management API).