[Feature Disruption] User Search API v2 in US
Incident Report for Auth0
Resolved
This incident has been resolved.
Posted Aug 06, 2018 - 15:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 06, 2018 - 15:02 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 06, 2018 - 14:53 UTC
Investigating
A percentage of requests to the Search API v2 are failing. This does not affect authentication transactions unless you are using the Search API via a Rule or as part of your login flow.

Search API v3 is unaffected by this incident.
Posted Aug 06, 2018 - 14:25 UTC
This incident affected: Auth0 US (PREVIEW) (Management API) and Auth0 US (PROD) (Management API).