Small amount of errors sending emails for tenants using default email templates
Incident Report for Auth0
Resolved
This incident has been resolved.
Posted Jan 03, 2019 - 22:18 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 03, 2019 - 21:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 03, 2019 - 21:12 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 03, 2019 - 20:25 UTC
Investigating
We are seeing a very small amount of customers sending emails using the default email templates being affected by rendering issues.
Posted Jan 03, 2019 - 19:46 UTC
This incident affected: Auth0 US (PREVIEW) (Email Delivery), Auth0 US (PROD) (Email Delivery), Auth0 Europe (PROD) (Email Delivery), Auth0 Australia (PROD) (Email Delivery), Auth0 Europe (PREVIEW) (Email Delivery), and Auth0 Australia (PREVIEW) (Email Delivery).