DUO MFA Prompt issue
Incident Report for Auth0
Resolved
The rollback has been completed and DUO MFA is working again.
Posted Apr 19, 2021 - 14:16 UTC
Identified
The issue has been identified and a fix is being implemented
Posted Apr 19, 2021 - 13:23 UTC
Investigating
We are currently investigating an issue with DUO MFA Prompts
Posted Apr 19, 2021 - 13:16 UTC
This incident affected: Auth0 US (PROD) (Multi-factor Authentication), Auth0 Europe (PROD) (Multi-factor Authentication), Auth0 US (PREVIEW) (Multi-factor Authentication), and Auth0 Europe (PREVIEW) (Multi-factor Authentication).